mozilla

Flash Player 11.2 instabil sub linux

Articol scris de
Ursan Marius Bogdan

Flash Player este un produs Adobe destul de cunoscut la nivel global ce a permis utilizatorilor care navighează pe internet vizionarea paginilor cu conținut multimedia (de exemplu YouTube) folosind doar navigatorul de internet. Pe lângă utilitatea lui, acest program ca și multe altele mai suferă din când în când și de defecte care afectează simțitor experiența utilizatorului. Din păcate navigatorul Mozilla Firefox este afectat de instabilitatea existentă in versiunea 11.2 a Flash Player creat pentru distribuțiile linux; defectul se regăsește și în actualizările lansate de Adobe de la apariția acestei versiuni.

Cum se manifestă această problemă?
Acest defect de funcționare se manifestă în modul cel mai dezastruos posibil: accesarea oricărei pagini cu conținut Flash induce un consum ridicat de resurse și ulterior duce la blocarea navigatorului de internet folosit. Pentru aceeia mai ”norocoși”, problema se poate manifesta și prin coruperea din punct de vedere functional și vizual a paginii/paginilor cu conținut Flash, diversitatea componentelor hardware(plăci video mai ales) și a driverelor folosite jucând un rol important în această problemă. Instabilitatea modulului Flash Player este prezentă atât sub arhitectura de 32 biți cât și pe cea de 64 biți.

Cum putem rezolva această problemă?
Soluția cea mai elegantă este retrogradarea de la versiunea 11.2 a Flash Player către versiunea 11.1, dacă aceasta mai este disponibilă în cadrul surselor de pachete specifice distribuției linux folosite. De asemenea este indicat ca după ce ați efectuat retrogradarea să blocați temporar actualizarea pachetului/pachetelor ce conțin Flash Player. Pentru aceeia dintre voi care nu pot efectua retrogradarea către versiunea 11.1 a Flash Player, soluția temporară implică editarea fișierului mms.cfg localizat în /etc/adobe/, mai precis în loc de EnableLinuxHWVideoDecode = 1 trebuie să puneți EnableLinuxHWVideoDecode = 0. Atenție: dacă ajustarea setării vă rezolvă problema mai atrage din păcate și scăderea performanței modulului Flash pentru paginile cu conținut HD.

Momentan problema avută de Flash Player 11.2 a fost raportată de utilizatorii distribuțiilor linux openSUSE, Arch și Debian dar cu siguranță spectrul este și mai mare. Tot ce putem face este să sperăm că Adobe va realiza și implict remedia acest defect al produsului pe care îl oferă publicului. Nu ezitați să ne aduceți la cunoștiință și ale distribuții linux care ar mai putea fi afectate de această problemă.

Sigla Flash Player este marcă înregistrată a Companiei Adobe Systems Incorporated.

Ți-a plăcut? Partajează acest articol

  1. RaulM

    E destul de enervant! Pica cand tie lumea mai draga.

  2. Creation

    Noroc ca mai avem 11.1 disponibil in sursele de pachete, mie solutia cu ajustarea din mms.cfg nici nu imi merge.

  3. neverlandd

    instabilitatea flash player-ului afecteaza si navigatoarele ce sunt utilizate pe sistemul de operare windows nu numai pe linux. cel putin , am observat la foarte multi ce utilizeaza inca windows xp sau vista , ba chiar si la windows 7 instabilitati ce duc la blocarea navigatorului , ba chiar si a intregului sistem wondows dand alternative …ori de restartare a calculatorului ori de asteptare pentru revenire de la sine a stabilitatii flash-ului. Ambele cazuri sunt foarte enervante mai ales cand viteza de navigare pe internet e foarte redusa din cauza acestui flash player…

  4. Creation

    Banuiesc ca daca utilizatorul debifeaza casuta cu „enable harware acceleration” Flash merge normal, nu? Sau la Windows n-are efect chestia asta ?

  5. V.N

    Cum pot dezactiva si eu ALERTA de actualizare a modulelor ( „unele plugin-uri folosite pe aceasta pagina sunt invechite” „Actualizeaza plugin-urile”) ? —nu dezactivarea modulelor, ca asta stiu— Eu nu vreau sa folosesc Flash player 11 ci 10,11 imi creeaza o gramada de probleme.Multumesc !

  6. Raul Malea

    @V.N – Ce alerta? Nu esti obligat sa faci actualizarea daca nu vrei.

  7. V.N

    Stiu ca nu sunt obligat sa fac actualizarea la module numai ca atunci cand intru pe o pagina ce foloseste Flash player imi apare in browser o bara deasupra* pe care scrie cele mentionate mai sus in ghilimele.Si as vrea ca aceea bara sa numai mai apara,intr-adevar bara se poate inchide pe butonul X (close) dar e o chestie temporara, la un refresh al pagini apare din nou.Ma gandeam ca se poate face ceva din about:config sa numai apara.
    *CAPTURA FOTO : http://oi46.tinypic.com/110xjsm.jpg

android ceata Comunitate concurs contribuie Contribuții download Evenimente Firefox Firefox OS html5 lansare Lansări Mozilla Mozilla România Personas Review Testday Thunderbird Știri